Пожалуйста зарегистрируйтесь
guest

Войти Регистрация

Регистрация | Забыли пароль?
Расширенный поиск

— Область форума —

  

— Совпадения —

   

— Настройки форума —

   

Минимальная длина искомого слова составляет 4 символов - максимальная длина искомого слова составляет 84 символа

RSS Темы
K-серия и проблемы связи
19 Июль 2017
14:32
nikolaykotikov
Участник
Сообщений: 33
Зарегистрирован:
22 Сентябрь 2012
Нет в сети

Уже какой год одни и те же проблемы с приборами К-серии, непонятно каким образом не доходят сообщения до пульта, пробовал и протоколы разные и прошивки разные, и на стороне приема оборудование разное, все ни почем. Одно сообщение да не дойдет.
Т-серия если пропало сообщение, то весь объект пропадает, а К-серия, не придет один тест, следующий прийдет, хотя уровень сигнала 15 (максимум).
Челябинск, когда до ума доведете?

20 Июль 2017
19:21
Vova
Участник
Сообщений: 8
Зарегистрирован:
15 Февраль 2017
Нет в сети

Я так понимаю накипело :)

23 Июль 2017
18:41
nikolaykotikov
Участник
Сообщений: 33
Зарегистрирован:
22 Сентябрь 2012
Нет в сети

Конечно накипело, просто замысел хорош. Оборудование себя ведет адекватно, а вот со связью проблемы серьезные. Работаю с разными видами охранного оборудования, с моей точки зрения не хватает одного, пора избавиться от “времени жизни сообщений”, которые мешают в первую очередь выяснить проблемы с сотовой связью, уровень сигнала самый высокий, почему нет сообщений? Либо приемник, либо сотовая сеть. А как понять что сотовый оператор виноват? Пусть сообщения хранятся вплоть до появления связи, тогда можно будет понять кто виноват. Экипажи гонять на каждое отсутствие периодического сигнала просто надоело, и глаза закрыть на это тоже нельзя. Моя главная задача сейчас, чтоб меня программисты услышали

25 Июль 2017
12:25
Админ
Сообщений: 96
Зарегистрирован:
2 Июнь 2010
Нет в сети

“Время жизни” давно не используется (надо конечно удалить из описания). Ставьте “количество попыток отправки сообщений” = 255 и “Время ожидания ответа сервера” = 15 сек (можно и больше). Пакет будет гарантированно находится “на отправке” не менее 1 часа при отсутствии связи. Пока только так могу посоветовать. Но вообще, проблемы со связью в последних прошивках решены. При обращении сообщайте версии приборов (и модемов которые в них работают) где имеются проблемы, будем конкретно разбираться. При необходимости, вышлем прошивки.

25 Июль 2017
18:51
nikolaykotikov
Участник
Сообщений: 33
Зарегистрирован:
22 Сентябрь 2012
Нет в сети

Не знаю, конечно, насчет времени жизни (про Удалено), по крайней мере до сих пор оно используется в программах настройки. А прошивки меня интересуют для приборов К3, К4 ревизии – 74,82,13, а так же все их модемы. Давно уже прошу открыть мне свободный доступ к файлам прошивок. А по поводу попыток отправки сообщений=255, это ведь для каждого сервера. Когда прибор поймет что надо на вторую сим переключиться?

26 Июль 2017
12:53
bastionpult
Участник
Сообщений: 21
Зарегистрирован:
5 Декабрь 2014
Нет в сети
30 Июль 2017
8:38
nikolaykotikov
Участник
Сообщений: 33
Зарегистрирован:
22 Сентябрь 2012
Нет в сети

На сайте последнее обновление в мае этого года, все эти прошивки все равно неправильно работают. И кстати количество попыток не дает ставить больше 5 в UniProg-3. А как правило все приборы К3 и К4 ревизии 74, 82 читаются именно там

31 Июль 2017
6:49
bastionpult
Участник
Сообщений: 21
Зарегистрирован:
5 Декабрь 2014
Нет в сети

модем обновляли ?
количество попыток 5 должно быть достаточно
прибор сам перезапускается ?

1 Август 2017
18:22
nikolaykotikov
Участник
Сообщений: 33
Зарегистрирован:
22 Сентябрь 2012
Нет в сети

Модемы в большей части 2.57, прошивка 16.63 к3, а к4 прошивки 74.66, 82.63, 13.67 (модем 5.28), 13.68 (5.30). Толку то?
я понимаю что достаточно 5 попыток, но по факту объект теряется на несколько часов, потом сам выходит на связь.
Объясните мне, вроде не дурак.
Кстати почитал соседнюю тему, и возник вопрос по сетевому оборудованию, у меня ZyXel Omni 2, может какие подводные камни есть по настройке?

2 Август 2017
6:14
bastionpult
Участник
Сообщений: 21
Зарегистрирован:
5 Декабрь 2014
Нет в сети
10

со связью на объекте все в порядке проверьте программкой Network Cell Info Lite если сигнал меньше -85 проблемы будут гарантированы помогает антена с усилением , кстати время инициализации сим карты какое стоит если 30 сек установите 120 сек при слабом сигнале прибору не всегда достаточно 30 сек

Часовой пояс форума: Asia/Yekaterinburg

Одновременно посетило форум: 86

Сейчас на форуме:
2 Гости

Сейчас смотрят эту страницу:
1 Гости

Лучшие авторы:

Necromag: 100

tehnosyntes: 72

patrul: 60

Pavlodar: 52

Обрыв на АБИ: 37

sovapvl: 33

Статистика пользователей:

Гостей авторов: 2

Участников: 3460

Модераторов: 2

Администраторов: 4

Статистика форума:

Групп: 7

Форумов: 16

Тем: 240

Сообщений: 966

Новые участники: berkyt-76, CarmenLouch, DaryaLoRu, toosaktau2015, AlbertWalge, eadeaneswynon

Модераторы:Техподдержка Автобарьер: 16, Техподдержка GSM: 5

Администраторы: Paul1: 0, Техподдержка: 96, Moderator: 8, Техподдержка-Guard3: 44